Forum Index > Projects > LED Pegboard and Matrix Projects
  Peggy board not working
 |  Printable Version
By: Anonymous: Daniela steinsapir () on Tuesday, April 21 2009 @ 08:44 AM PDT (Read 2298 times)  
Anonymous: Daniela steinsapir

hi

I am trying to upload and run the first demo into the peggy board and I keep getting this error:

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding

any ideas what is it?

I had already run the peggy demos before but now to change the demos is not recognizing the board.

It is able to compile it successfully but the only other strange thing, is that the OFF button does not work. The ON reset button works though.


Thanks,

Daniela






       
   
By: Windell (offline) on Tuesday, April 21 2009 @ 11:11 AM PDT  
Windell

Hi Daniela,
Make sure (1) that the USB-TTL cable is connected, (2) that it is facing the right direction, and (3) that the Peggy 2 is powered on before you start programming.


Windell H. Oskay
drwho(at)evilmadscientist.com
http://www.evilmadscientist.com/

Forum Evil Scientist
Evil Scientist

Status: offline

Registered: 06/15/06
Posts: 1932
Sunnyvale, CA

Profile Email Website  
   



 All times are PDT. The time is now 06:44 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
Filtered HTML Allowed 
Censored Content 

Evil Mad Scientist Forum Archives — Read only!

Please visit our new forums for new discussions.


DIY Hardware for Electronic Art


The Original Egg-Bot Kit


Octolively
Interactive LED kits


Meggy Jr RGB
LED matrix game
development kit.


Business-card sized
AVR target boards


Peggy 2
LED Pegboard kits

My Account






Lost your password?