Forum Index > Projects > Other projects
 homopolar motor
 |  Printable Version
By: tman (offline) on Sunday, December 09 2007 @ 12:03 PM PST (Read 4410 times)  
tman

i cant make the homopolar motor work


Forum Apprentice
Apprentice

Status: offline

Registered: 12/09/07
Posts: 1

Profile Email    
   
By: Windell (offline) on Sunday, December 09 2007 @ 12:51 PM PST  
Windell

Well, there isn't much to go wrong... so what are you doing? (You aren't giving much information to go on, here, either.)

The most obvious thing that will cause it to not work is not using the right type of magnet. You need to use a rare-earth magnet with a chrome-shiny metal plating. If you have try one with a plastic or paint coating, it will not work.


Windell H. Oskay
drwho(at)evilmadscientist.com
http://www.evilmadscientist.com/

Forum Evil Scientist
Evil Scientist

Status: offline

Registered: 06/15/06
Posts: 1932
Sunnyvale, CA

Profile Email Website  
   



 All times are PDT. The time is now 01:26 AM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
Filtered HTML Allowed 
Censored Content 

Evil Mad Scientist Forum Archives — Read only!

Please visit our new forums for new discussions.


DIY Hardware for Electronic Art


The Original Egg-Bot Kit


Octolively
Interactive LED kits


Meggy Jr RGB
LED matrix game
development kit.


Business-card sized
AVR target boards


Peggy 2
LED Pegboard kits

My Account






Lost your password?