Forum Index > Projects > Egg-Bot
 Action shot
 |  Printable Version
By: Anonymous: David Rysdam () on Tuesday, October 19 2010 @ 05:07 AM PDT (Read 3321 times)  
Anonymous: David Rysdam

I finally managed to take a pretty boring video. Like it says there, I'm working on a way to get a less mathematically-distorted image onto an egg but my unfamiliarity with Inkscape is hampering me a bit. I might have a few minutes today to figure it out though.





       
   
By: EmbeddedMan (offline) on Tuesday, October 19 2010 @ 07:27 AM PDT  
EmbeddedMan

That's awesome! Red drips down the side of the egg? I love it.

What method did you use for the fills?

*Brian


Forum Apprentice
Apprentice

Status: offline

Registered: 09/22/10
Posts: 7

Profile Email    
   
By: Anonymous: David Rysdam () on Tuesday, October 19 2010 @ 07:50 AM PDT  
Anonymous: David Rysdam

Quote by: EmbeddedMan

That's awesome! Red drips down the side of the egg? I love it.

What method did you use for the fills?
*Brian



Thanks. I used the regular hatching thing. I also made an egg version of the famous Voyager "welcome" image only with eggs instead of people (it seemed like a good idea at the time) and my 9 year old did a kind of Weebl guy with pants on, among other more "normal" eggs.





       
   
By: dnewman (offline) on Tuesday, October 19 2010 @ 09:08 AM PDT  
dnewman

Quote by: David Rysdam

I finally managed to take <a href="http://david.rysdam.org/blog/2010/10/16/one-of-my-favorite-egg-based-robots/">a pretty boring video</a>. Like it says there, I'm working on a way to get a less mathematically-distorted image onto an egg but my unfamiliarity with Inkscape is hampering me a bit. I might have a few minutes today to figure it out though.



FYI for Mac users: For whatever reason, for me the video doesn't seem to work in Safari (5.0.2 on OS X 10.6.4), but plays fine from Firefox. Seems to be an issue with the JavaScript & plugin wrapper around the tech. used to embed the video in HTML. Anyhow, if it doesn't play for you from Safari, try a different browser. (The video frame just said "Loading" for me and I could tell that nothing was loading.)

And, nice video David. Thanks for sharing!

Cheers,
Dan


Cow Canyon Saddle Clear Sky Chart


Forum Evil Scientist
Evil Scientist

Status: offline

Registered: 09/08/10
Posts: 149
Mt. Baldy,
California

Profile Email    
   
By: squall_line (offline) on Tuesday, October 19 2010 @ 11:13 AM PDT  
squall_line

The video didn't work for me on Vista in IE8, either, so I switched to FF as well, and it worked just fine.

Youtube and Vimeo links continue to work without issue.


Forum Mad Scientist
Mad Scientist

Status: offline

Registered: 04/13/10
Posts: 96
Iowa, USA

Profile Email    
   
By: Jim Cook (offline) on Tuesday, October 19 2010 @ 02:18 PM PDT  
Jim Cook

I'm sorry to report that the movie doesn't work with my IE8. Frown I blame Bill Gates, he never did like me.Frown


Forum Apprentice
Apprentice

Status: offline

Registered: 09/06/09
Posts: 12

Profile Email    
   
By: Eggplant! (offline) on Tuesday, October 19 2010 @ 06:16 PM PDT  
Eggplant!

Nice! I agree, the egg-bot is both hilarious and awesome!


Forum Apprentice
Apprentice

Status: offline

Registered: 10/16/10
Posts: 5

Profile Email    
   
By: Anonymous: David Rysdam () on Tuesday, October 19 2010 @ 06:38 PM PDT  
Anonymous: David Rysdam

Quote by: dnewman
FYI for Mac users: For whatever reason, for me the video doesn't seem to work in Safari (5.0.2 on OS X 10.6.4), but plays fine from Firefox. Seems to be an issue with the JavaScript & plugin wrapper around the tech. used to embed the video in HTML.[/p]



Yeah, it's HTML5 served up by a WordPress plugin. I had a terrible time getting it to work and it may still not be. Or possibly some browsers don't accept the tags or whatever.





       
   



 All times are PDT. The time is now 07:26 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
Filtered HTML Allowed 
Censored Content 

Evil Mad Scientist Forum Archives — Read only!

Please visit our new forums for new discussions.


DIY Hardware for Electronic Art


The Original Egg-Bot Kit


Octolively
Interactive LED kits


Meggy Jr RGB
LED matrix game
development kit.


Business-card sized
AVR target boards


Peggy 2
LED Pegboard kits

My Account






Lost your password?