Forum Index > Projects > Egg-Bot
 wow, can't get this software to work--going crazy
 |  Printable Version
By: Anonymous: Anita Cry () on Wednesday, March 28 2012 @ 07:54 AM PDT (Read 869 times)  
Anonymous: Anita Cry

Okay I tried to put it on the Mac OS X Ver 10.7.3 lion. Did not work. Found there was a known bug. un installed everything and re installed with the mac package that is supposed to correct error. Now I get a message 'please wait egg bot working' ...but it is not. Maybe it's just the problem with Lion still.

So, I thought I would install all the software onto the PC. So I followed the instructions and now there is an error on that system that shuts down the inkscape. Ugh! I must be missing something. It just does not want to cooperate. I am sure it is user input error Wink, but I am going a little nuts trying to get this to run.

Any help anyone can give me would be greatly appreciated. I do not really care which system I run the program on, just as long as I can run the program.

THANKS
Anita





       
   
By: Windell (offline) on Wednesday, March 28 2012 @ 10:10 AM PDT  
Windell

> Okay I tried to put it on the Mac OS X Ver 10.7.3 lion. Did not work.
> Found there was a known bug.
>un installed everything and re installed with the mac package that is supposed to correct error.

Can you please say *exactly* what happened on the Mac, and what error you were getting with the regular software?

Yes, there is a known bug. But is that the same one that you were getting? (And if so, we do have a known-good fix for it.) The experimental installer, on the other hand, is *not* known to work.


> So, I thought I would install all the software onto the PC.
> So I followed the instructions and now there is an error on that system that shuts
> down the inkscape.

Again, this isn't enough information to go on. At what stage did Inkscape shut down, and what kind of an error did it give you when you shut down?


> I do not really care which system I run the program on, just as long as I can run the program.

The software should work on *both* systems, and we can help you work to get it to working on both. However, we cannot really help you unless you can be forthcoming and specific about what kinds of problems you are encountering.


Windell H. Oskay
drwho(at)evilmadscientist.com
http://www.evilmadscientist.com/

Forum Evil Scientist
Evil Scientist

Status: offline

Registered: 06/15/06
Posts: 1932
Sunnyvale, CA

Profile Email Website  
   



 All times are PDT. The time is now 05:23 PM.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic W/ New Post Sticky Topic W/ New Post
Locked Topic W/ New Post Locked Topic W/ New Post
View Anonymous Posts 
Able to Post 
Filtered HTML Allowed 
Censored Content 

Evil Mad Scientist Forum Archives — Read only!

Please visit our new forums for new discussions.


DIY Hardware for Electronic Art


The Original Egg-Bot Kit


Octolively
Interactive LED kits


Meggy Jr RGB
LED matrix game
development kit.


Business-card sized
AVR target boards


Peggy 2
LED Pegboard kits

My Account






Lost your password?